Commit 99dbb2c9 authored by Agustin Pane's avatar Agustin Pane
Browse files

Update README with Pip max allowed version.md

parent 59bd2400
......@@ -20,10 +20,17 @@ Then one can use pip tools directly ( with root privileges ),
pip install svmon-client
<b>Update pip client to the latest version (pip 18.1 ) </b>
<b>Update pip client to the latest version for Python2.7 (pip 20.3.4 ) </b>
pip install --upgrade pip
<b>NOTE:<b/>
Please take in mind that svmon won't work with pip versions highers than 20.3.4 or with Python3. We are working in make it compatible with new versions of python but for the moment you will need Python2.7 and pip 20.3.4.
For instructions about how to install pip 20.3.4, please check [this](https://gitlab.eudat.eu/EUDAT-TOOLS/SVMON/pysvmon/-/blob/master/docs/installPip.md) page.
----
For test, just run the command svmon, the shell will return you help information. One can also try
svmon -T (--test)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment