Commit 03ed95f9 authored by Beatriz Sanchez's avatar Beatriz Sanchez
Browse files

Update install_other.md

parent df15af44
......@@ -13,20 +13,18 @@ be build by any user. During installation of the package it will use:
NOTE: iRODS needs to be installed AND configured before installing/upgrading B2SAFE
It works as follows:
- clone the b2safe project as any user. NOT root
clone the b2safe project as any user. NOT root
```
$ git clone https://github.com/EUDAT-B2SAFE/B2SAFE-core.git
- go to the directory where the packaging files are:
```
go to the directory where the packaging files are and as irods user call create_rpm_package.sh
```
$ cd B2SAFE-core/packaging
* RPM creation, installation/upgrade *
- as irods users create package:
$ ./create_rpm_package.sh
configure b2safe /opt/eudat/b2safe/packaging.
If upgrade from older version use convert*.py to convert install.conf to install.json
```
If upgrading from older version use convert*.py to convert install.conf to install.json
INSTALLATION
- login as root and install package:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment